Loading...

VEは死ぬのか、死んでいるのか? EclipseZone - Is VE Dead? ...

EclipseZone - Is VE Dead? ...

eclipse3.3になって3.2からあげたいのだけども、VEが使えないようなので困っています。
3.3になってeclipse上でrubyとかやりつつveでGUIとかの開発も同時にしたいなぁと考えているのに...

veのちょっと動向が気になります。

20070704(現在)、Erikさんという方が非公式ですが、3.3用のveを作成しています。
非公式な3.3用ve www.ehecht.com

ためしてみたところ、eclipse3.3のEclipse IDE for Java EE Developers 向けのwindows版を使用して、みたところ使えました。

WTPでないといけない理由は、2.0.0のorg.eclipse.jem.xxxxがふくまれているからのようです。どうもこのjemがキーみたいです。

ニューズグループ eclipse.tools.ve
Newsgroup: eclipse.tools.ve (web interface)

開発者のメーリングリスト
ve-dev Archive (Date View)

しばらくウォッチしていこうと思います。

2007-07-08


ve newsgroupで
Requested operation cannot be performed because it would invalidate the current configuration. See details for more information.
Visual Editor (1.3.0.200707070308) requires plug-in "org.eclipse.jem (2.0.0)", or compatible.

という質問をなげた人がいました。
やはりjemではまっているようでした。
それで、Erikさんは、下記のように回答していました。

to get it working simply install the WTP sdk, there is it included,
Otherwise wait until my next update I will include JEM.
I think its on Tuesday, because I'm actually remove warnings to bring some Packages to Java 1.5


単純にインストールするならWTPをインストールすればよいということです。
Erikさんはjemを含んだ版のveを用意しているようです。

僕自身は、EE開発版で動作させました。が、jdk1.4ターゲットのプロジェクトでは、veが動作しないところまでは確認しています
リアクション: 
java 5813250425861148455

コメントを投稿

ホーム item

このブログを検索

Random Posts

Popular Posts

Labels

ADS