Loading...

groovyのeclipse pluginがgroovy1.0にしか対応していないようですが。 けど、開発最新版は対応している。

groovyのeclipse pluginがgroovy1.0にしかまだ対応していないようです。

Groovy - ExpandoMetaClass - Dynamic Method Names
にあるサンプルは1.0だと動かなかったです。

eclipseのプロジェクトの参照ライブラリをgroovy1.1のものにかえれば、動作しました。




※こういう記事を書いたあとで、pluginが1.1に対応してたりするんですよね。

と書いたあとで、よく調べると、開発版のプラグインがありました。




1.0 - 1.1 の違いをまとめたサイトってないものでしょうか。
リアクション: 
groovy 6544123098112749791

コメントを投稿

ホーム item

このブログを検索

Random Posts

Popular Posts

Labels

ADS