Loading...

jspのコンパイル アンサポート52.0


google app engineです。


上記の記事とまったく同じで、はじめなぜJSPだけなのかでかなり悩みました。

現時点でのgoogle app engineでつかえるjavaのバージョンは1.7です。
やっかいなのは、jspのコンパイルはどうもeclipseを起動した際のjavaのバージョンによってしまうことのようです。
※指定できる方法があるのではと思ってるのですが....


参考

しかたがないので、eclipse起動で使用するjavaのバージョンをjdk1.7を指すように変更しました。
僕が使っているのは、eclipse Version: Mars Release (4.5.0)

インストールした1.7は、jdk1.7.0_80

ちなみにosx上でのjavaの場所は、
/Library/Java/JavaVirtualMachines

eclipse.iniを書き直すって面倒。

この問題はけっこう面倒ですね。
リアクション: 
jsp 1090848229848337216

コメントを投稿

ホーム item

このブログを検索

Random Posts

Popular Posts

Labels

ADS