Loading...

僕の環境はLeiningenで作ってるのですが、どうもeclipseで指定しているgoogle app engineのSDKとクラスパスが前後するとこの問題が出る様

Google App Engineです。
といっても開発環境周りの話です。
なんか色々バージョンアップデートしたら、赤バッテンが出る様になってしまって。。。




僕の環境はLeiningenで作ってるのですが、どうもeclipseで指定しているgoogle app engineのSDKとクラスパスが前後するとこの問題が出る様です。

参考
Importing Google App Engine App (Java) to Eclipse - Stack Overflow

どういうことかというとerrorが出る場合は以下の感じです。


これを入れ替えると赤バッテンが消えます。

これでぐっすり眠れますね。
リアクション: 
Leiningen 6310028234953120308

コメントを投稿

ホーム item

このブログを検索

Random Posts

Popular Posts

Labels

ADS